Aller au contenu


Dr_Windu

Inscrit(e) (le) 04 mars 2012
Déconnecté Dernière activité aujourd’hui, 08:01

Messages que j’ai postés

Dans le sujet : Tout Est Codable Ou Presque

07 décembre 2017 - 11:37

drfred@holly:~$ sudo apt-get install samba

[...]

Done.
Samba is not being run as an AD Domain Controller, masking samba-ad-dc-service.
Please ignore the following error about deb-systemd-helper not finding samba-ad-dc-service.
Created symlink /etc/systemd/system/multi-user.target.wants/nmbd.service → /lib/systemd/system/nmbd.service.
Failed to preset unit: Unit file /etc/systemd/system/samba-ad-dc.service is masked.
/usr/bin/deb-systemd-helper: error: systemctl preset failed on samba-ad-dc.service: No such file or directory
Created symlink /etc/systemd/system/multi-user.target.wants/smbd.service → /lib/systemd/system/smbd.service.


SNAFU

Dans le sujet : Tout Est Codable Ou Presque

07 décembre 2017 - 00:09

commit f860eeadf98319dede87aa142e5ac6a51e48411e
Author: redacted <redacted@example.com>
Date:   Thu Dec 7 00:06:14 2017 +0100

    Implemented flux capacitor.

commit 7ff39883e978ee0f77e925e85d7490f40594fa78
Author: redacted <redacted@example.com>
Date:   Thu Dec 7 00:07:28 2017 +0100

    Plugged leak in flux capacitor.
J'ai toujours rêvé de devenir un savant fou... et je l'ai fait !

===

Contexte.

Spoiler

Dans le sujet : IRL pour les 15 ans

03 décembre 2017 - 20:38

Pour l'instant, les anciens qu'on aura sont aussi des actuels, mais y'a pas de raison de se limiter !

Je te passe VIP au passage.

EDIT : Tiens, du coup je viens de passer derrière le panneau admin, qui estr recouvert d'une couche de poussière datable au carbone 14, et y'a plein de lumières qui clignotent et de machins qui font BIP BIP BIP d'un air important. J'ai pas trop voulu les déranger, parce que RP a dit qu'il s'en occupait il y a environ trois ères géologiques, mais si le forum semble ne plus exister demain, c'est peut-être qu'il s'est spontanément changé en poussière. Ou qu'il a connu l'équivalent logiciel de la mort du proton.

Dans le sujet : Guerres de religion

28 novembre 2017 - 21:21

Par défaut, je dirais que KDE est un des plus configurables, donc en fouinant ici et là tu dois pouvoir reconstruire un truc qui te plaît.

Fair warning : lors du passage v4 -> v5, KDE a grièvement métastasé un cancer du designer donc les options par défaut (en tout cas, pour les gens comme moi) sont nazes-nazes-nazes. (Sans parler de leurs services nepomuk/akonadi/kaccessibleapp/chpasquoi à la con.)

C'est pas forcément le meilleur choix, juste celui que je connais le plus.

Sinon, c'est pas une réponse, mais tu as une raison particulière de vouloir lacher 16.04 ? Tu auras toujours un chemin d'upgrade plus tard. Et c'est vraiment pas pertinent, mais je peux pas m'empêcher de danser un peu sur la tombe d'Unity, moi c'est ce qui m'avait fait fuir d'Ubuntu vite et loin. :P

Dans le sujet : Tout Est Permis Ou Presque [Yummy And Outrageously Inappropriate edition]

24 novembre 2017 - 16:26

Clique.
Patiente une minute.
Regarde les suggestions.
Purge ses cookies youtube.com.